2010/04/24

Security:: JRE6 Update20のセキュリティ認証

仕事でJRE6 Update20の更新を順次行っていますが、更新により一部設定をしないといけない点が発生しました。

問題のウィンドウはこちら。


JAVAの機能を使うWebサイトを開くと毎回表示されます
※その前にコンポーネントを認証するか?みたいな画面も出ます。

なぜ出るのかはJAVAの仕様等詳しくないのでわかりませんが、セキュリティの観点から言えば、正規に認証されたコンポーネントのみを使ってね!ということでしょう。

で、対応ですがコントロールパネルにあるJAVAアイコンから設定を変更します。


ただし、これは運用を優先した場合のみにオススメするやり方と思っています。

本来ならば開発元が正規の手順を踏んで認証していればこんなことにはならないはずですので。

今までJAVAでこういった警告がなかったので、今回のアップデートはそうとうインパクトが大きい内容なんでしょう。
スポンサーリンク

スポンサーリンク