2010/07/31

Windows:: .Net Framework2.0のエラー

SQL Server Business Intelligence Development StudioからODBC経由でPostgreSQLに接続しようとしたところ、.Net Framework 2.0のエラーが発生。

どうも下記画像のエラーは有名なエラーらしく、再インストールすることで改善できるとのこと。


2.0を再インストールする場合は、下記の手順で行います。
  1. 上位バージョンから削除し、最後に2.0を。
  2. 念のため再起動
  3. .Net Framework 3.5SP1をインストール
    ※3.5SP1は2.0~3.0までを包括的インストールしてくれます。
  4. Windows Updateで残りのパッチをあてる
2.0を再インストールすることで、下記エラーは出なくなりました。

開発環境でこんな状態が発生するのはいかがなもんかと思いますな~

スポンサーリンク

スポンサーリンク